Elektroniczne rozwiązania dla motoryzacji i tuningu

Witamy, Gość
Nazwa użytkownika: Hasło: Zapamiętaj mnie
  • Strona:
  • 1
  • 2
  • 3

TEMAT: 5 cyl. trigger 60-2 + rozdzielacz. ust. zapłonu

5 cyl. trigger 60-2 + rozdzielacz. ust. zapłonu 3 miesiąc 2 tygodni temu #3029

  • pisko1
  • pisko1 Avatar
  • Wylogowany
  • Posty: 7
  • Oklaski: 0
witam, mam problem z zapłonem bo nie ma odpowiedniej iskry, jak zaczynam kręcić rozrusznikiem to na początku czasami pojawi się dwa razy potem nic i jak przestaję to znowu czasami się pojawi iska dwa lub trzy razy.
Cewka pasywna podłączona pod lewy 2C, próbowałem różnych ustawień i nic, albo w ogóle nie było iskry albo tylko czasami.
Zastanawiam się czy winę może mieć trriger i jak go sprawdzić w programie, bo jak sprawdzałem oscyloskopem to daje ładne równe impulsy i ich brak na brakujących zębach.
Z góry dzięki za pomoc.
pisko1
Administrator wyłączył możliwość publicznego pisania postów.

5 cyl. trigger 60-2 + rozdzielacz. ust. zapłonu 3 miesiąc 2 tygodni temu #3030

  • Kucza
  • Kucza Avatar
  • Wylogowany
  • Posty: 477
  • Otrzymane podziękowania: 56
  • Oklaski: 26
W ten sposób nie będzie działało. Żeby odpalić R5 z triggerem 60-2 musisz:

- ustawić Cylinders number 10
- ignition type Wasted spark

Osprzętowo:
- 5 cewek indywidualnych (pasywnych lub aktywnych)
- aparat/rozdzielacz nie biorą udziału
Administrator wyłączył możliwość publicznego pisania postów.

5 cyl. trigger 60-2 + rozdzielacz. ust. zapłonu 2 miesiąc 2 tygodni temu #3051

  • pisko1
  • pisko1 Avatar
  • Wylogowany
  • Posty: 7
  • Oklaski: 0
Przyczyną pierwszego problemu który opisałem było podłączenie cewki aktywnej od VW która jest sterowana plusem a nie masą. Ale teraz podłączyłem cewkę pasywną (butelkową) MAGNETI MARELLI BAEQ056 no i problem jest taki że nie mogę uzyskać dobrej iskry, jak podłączę świecę bezpośrednio do cewki (bez rozdzielacza) to iskra jest ledwo widoczna i to przy różnych ustawianiach COIL DWELL TIME. W konsekwencji auto nie odpala, w końcu po kilkunastu próbach udaje się uruchomić ale po wyłączeniu znowu jest problem. A jak już jest rozgrzany to w miarę odpala.
Czy przyczyną może być wspomiany czas ładowania cewki, czy raczej szukać gdzie indziej ?
Administrator wyłączył możliwość publicznego pisania postów.

5 cyl. trigger 60-2 + rozdzielacz. ust. zapłonu 2 miesiąc 2 tygodni temu #3053

  • Kucza
  • Kucza Avatar
  • Wylogowany
  • Posty: 477
  • Otrzymane podziękowania: 56
  • Oklaski: 26
Jakieś postępy? Cewka podłączona jedną stroną do +12V (dla testu możną na chwilę podpiąć bezpośrednio pod akumulator). Tego typu objaw mógłby wystąpić jakby się te +12V nie było wydajne prądowo.
Ta cewka to zwykła cewka a nie jakaś do układów zapłonowych CDI? Można też wyeksportować projekt i podesłać może coś widać ciekawego.
Administrator wyłączył możliwość publicznego pisania postów.

5 cyl. trigger 60-2 + rozdzielacz. ust. zapłonu 2 miesiąc 1 tydzień temu #3055

  • pisko1
  • pisko1 Avatar
  • Wylogowany
  • Posty: 7
  • Oklaski: 0
Teraz to już całkiem zwariowałem i nie wiem o co chodzi, w minioną sobotę tj 16.07.2022 już ani razu nie odpalił i po wnikliwej analizie stwierdziłem że iskra jest bardzo nieregularna, częściej jej nie ma niż jest, albo pojawi się kilka razy po zaprzestaniu kręcenia rozrusznikiem. Ale co najciekawsze gdy podłączyłem zamiast cewki małą żaróweczkę 12v to ona miga też bardzo nieregularnie, czasem nawet w ogóle, czyli jakby wyjście z ECU tak dziwnie się zachowywało. Podłączenie plusa bezpośrednio do akumulatora nic nie zmieniło. W związku z tym mam kilka pytań:
Czy możliwe jest aby wyjście na cewkę pasywną uległo uszkodzeniu, oraz czy można wykorzystać inne wyście ?
Jakiego czasu ładowania cewki nie przekraczać aby było bezpiecznie dla niej i dla ECU ?
Jaką cewkę aktywną najlepiej zastosować lub odrębny moduł zapłonowy sterowany z wyjścia IGN 1 ?
Jakie są poziomy napięć impulsów na wyjściach na cewki aktywne ?

Projekt wyślę w następnej wiadomości bo piszę z innego komputera.
Administrator wyłączył możliwość publicznego pisania postów.

5 cyl. trigger 60-2 + rozdzielacz. ust. zapłonu 2 miesiąc 1 tydzień temu #3056

  • Kucza
  • Kucza Avatar
  • Wylogowany
  • Posty: 477
  • Otrzymane podziękowania: 56
  • Oklaski: 26
No tą chwilę dowiedzmy się o co chodzi na tym osprzęcie co masz. Podejrzewam, że źle jest czytany sygnał położenia wału i występują Trigger errory i stąd strzela iskrą jak popadnie. Czekamy na projekt z logami.
Administrator wyłączył możliwość publicznego pisania postów.
  • Strona:
  • 1
  • 2
  • 3
Zasilane przez Forum Kunena