Elektroniczne rozwiązania dla motoryzacji i tuningu

Witamy, Gość
Nazwa użytkownika: Hasło: Zapamiętaj mnie

TEMAT: problem z halla

problem z halla 3 lata 3 tygodni temu #1195

  • Gacekk
  • Gacekk Avatar
  • Wylogowany
  • Posty: 77
  • Otrzymane podziękowania: 3
  • Oklaski: 0
Witam. Mam pytanie czy ktoś już odpalił sterownik micro na czujniku halla a nie vr? Bo u mnie za chiny nie chce widzieć obrotów, sam czujnik jest 100% sprawny (zapięty oscyloskop), wiązka milion razy sprawdzona i dalej cisza?? wiem, że na ee3 działa taki czujnik bez problemu.
Administrator wyłączył możliwość publicznego pisania postów.

problem z halla 3 lata 3 tygodni temu #1197

  • luckash
  • luckash Avatar
  • Wylogowany
  • Posty: 56
  • Otrzymane podziękowania: 7
  • Oklaski: 1
Halla podłączyłeś tak jak w manualu pod vr-?
Administrator wyłączył możliwość publicznego pisania postów.

problem z halla 3 lata 3 tygodni temu #1198

  • Gacekk
  • Gacekk Avatar
  • Wylogowany
  • Posty: 77
  • Otrzymane podziękowania: 3
  • Oklaski: 0
Przy pierwszej próbie tak...Na początku miałem dobrze pod vr+, lecz nie widział obrotów i zejrzałem, że w micro halla jest na vr- i zanim kucza mi odp, zdążyłem przełożyć pin pod vr-, ale jest poprawione i niestety pod vr+ ee nie widzi żadnych obrotów, gdzie oscyloskop rysuje ładny wykres
Ostatnio zmieniany: 3 lata 3 tygodni temu przez Gacekk.
Administrator wyłączył możliwość publicznego pisania postów.

problem z halla 3 lata 3 tygodni temu #1199

  • Gacekk
  • Gacekk Avatar
  • Wylogowany
  • Posty: 77
  • Otrzymane podziękowania: 3
  • Oklaski: 0
Generalnie przechodzę na ee3, poniekąd w ten sposób problem będzie rozwiązany na chwile obecną
Administrator wyłączył możliwość publicznego pisania postów.

problem z halla 2 lata 2 tygodni temu #1666

  • strazok
  • strazok Avatar
  • Wylogowany
  • Posty: 1
  • Oklaski: 0
Jako że z dokładaniem osobnych sterowników nie mam doświadczenia proszę o pomoc.
ja mam troszeczkę inny problem nie chce zakładać nowego tematu przymierzam się do zakupu EEM i będzie podpięty pod silnik VW 2E jako że silnik będzie w konfiguracji G60 tam jest czujnik w aparacie zapłonowym czy taki może być a jeśli nie to proszę o jakąś podpowiedz co dołożyć i w jaki sposób żeby miało to ręce i nogi. i drugie pytanie EEM ma sterowanie 2 pinowe silnikiem krokowym oryginalnie jest tam silniczek wolnych obrotów na 3 piny da się to jakoś pożenić? jeśli nie to może macie jakieś propozycje aby go zmienić na taki który będzie pasował. I kolejne pytanie czy ktoś jest mi wstanie wstępnie skonfigurować EEM tak aby odpalić samochód i pojechać nim na profesjonalne strojenie bez lawety?
Administrator wyłączył możliwość publicznego pisania postów.

problem z halla 2 lata 2 tygodni temu #1667

  • Gacekk
  • Gacekk Avatar
  • Wylogowany
  • Posty: 77
  • Otrzymane podziękowania: 3
  • Oklaski: 0
Dziwne, bo ja w 2e mam 2 pinowy, najłatwiej załatwić ci taki sam, ale 2piny. A co do czujnika nie obejdzie się bez czujnika wału.
Administrator wyłączył możliwość publicznego pisania postów.
Zasilane przez Forum Kunena